Bug Reports

Find out the latest developments on the TLA website.

Moderator: Leaders

User avatar
Warrior
 
Posts: 841
Joined: Tue Sep 15, 2009 3:22 pm
Location: Nottingham, UK

Bug Reports

Mon Mar 07, 2011 7:37 pm

This is the place to note any bugs you have with the new site. Please remember to specify your browser version and your operating system when submitting reports, and give as complete a description as possible of the problem. If possible, attach screenshots.

Thanks for your assistance in improving the new site.
James

Up for a game in Nottingham? Drop me a PM to arrange a battle!

User avatar
Ranger
 
Posts: 2062
Joined: Sun Sep 13, 2009 11:22 pm

Re: Bug Reports

Tue Mar 08, 2011 11:11 am

Hey, it didn't let me to log in yesterday and forced me to change the password, it's fine now though.
BlackMist - 2 times UK LotR Champion.
Coordinator of the Great British Hobbit League.
Click to view the rankings
Join the Facebook group to stay up to date with the latest Tournaments

User avatar
Standard Bearer
 
Posts: 1559
Joined: Tue Oct 06, 2009 7:04 pm
Location: Horsham, England, UK

Re: Bug Reports

Tue Mar 08, 2011 8:58 pm

I couldn't log on either

User avatar
Standard Bearer
 
Posts: 2269
Joined: Sun Sep 20, 2009 7:47 pm
Location: Wanaka, Central Otago, New Zealand

Re: Bug Reports

Wed Mar 09, 2011 4:05 am

I had a similar problem as well - I'm set to log in automatically, but suddenly I wasn't logged on. I logged in again, and then just after I went to the index page I got a message saying something like maximum number of login attempts exceeded or something, and so had to log in again, but also work my way around the spam-bot stopping word image. This might not be relevant as it was a week and a half ago now, but just in case.
http://bdhobbymadness.blogspot.co.nz/

May the wind under your wings bear you to where the sun sails and the moon walks!

User avatar
Istari
 
Posts: 1428
Joined: Fri Sep 11, 2009 7:56 am

Re: Bug Reports

Wed Mar 09, 2011 8:41 am

Blue Dragon wrote:I had a similar problem as well - I'm set to log in automatically, but suddenly I wasn't logged on. I logged in again, and then just after I went to the index page I got a message saying something like maximum number of login attempts exceeded or something, and so had to log in again, but also work my way around the spam-bot stopping word image. This might not be relevant as it was a week and a half ago now, but just in case.
Several people including me reported this a few weeks back and OR had the same problem, all seems to be ok now though.

User avatar
Standard Bearer
 
Posts: 2269
Joined: Sun Sep 20, 2009 7:47 pm
Location: Wanaka, Central Otago, New Zealand

Re: Bug Reports

Wed Mar 09, 2011 8:42 am

Thought it best to mention it just in case. ;)
http://bdhobbymadness.blogspot.co.nz/

May the wind under your wings bear you to where the sun sails and the moon walks!

User avatar
Istari
 
Posts: 1428
Joined: Fri Sep 11, 2009 7:56 am

Re: Bug Reports

Wed Mar 09, 2011 9:28 am

Not a problem, but an anoyance. can you make the facebook app thingy clicky to activate and not roll-over, its getting annoying popping up all the time.

User avatar
Standard Bearer
 
Posts: 2335
Joined: Mon Sep 14, 2009 7:47 am

Re: Bug Reports

Wed Mar 09, 2011 10:18 am

I agree with Hithero on that.

User avatar
Warrior
 
Posts: 841
Joined: Tue Sep 15, 2009 3:22 pm
Location: Nottingham, UK

Re: Bug Reports

Wed Mar 09, 2011 12:46 pm

The login problem sounds very strange, especially if it was happening before. I'll ask Alan if there are any server problems at the moment.]

The Sharing button is now click to activate. :)
James

Up for a game in Nottingham? Drop me a PM to arrange a battle!

User avatar
Warrior
 
Posts: 574
Joined: Mon Sep 21, 2009 10:39 pm

Re: Bug Reports

Wed Mar 09, 2011 5:36 pm

:D It was annoying me too...
Thanks for all the hard work on the site so far.
(btw I've never had login problems here or on the O-R)

Next
Return to Website News

Who is online

Users browsing this forum: No registered users and 1 guest