'Malware from Warseer' message?

If anyone would like to share their ideas for the new TLA format and site, please let us know here!

Moderator: Leaders

Ranger
 
Posts: 1956
Joined: Mon Oct 12, 2009 7:46 pm
Location: Manchester, UK

'Malware from Warseer' message?

Mon Apr 11, 2011 2:03 pm

Every so often when I try and open a page on TLA my anti-virus software flares up and warns me that " http://www.thelastalliance.com contains content from http://www.warseer.com, a site known to distribute malware...".


I'll get a print screen when it next happens, but I thought it was worth bringing up.

Edit: http://i778.photobucket.com/albums/yy69/thenewbie_photo/somethingsnotrighthere.jpg

That's the message I keep getting :?

Squire
 
Posts: 414
Joined: Sun Sep 20, 2009 11:39 pm

Re: 'Malware from Warseer' message?

Mon Apr 11, 2011 4:07 pm

That is google not your anti-virus. I.e. It is a part of Chrome. You can use another web browser to get there if you want.
http://richmondwarmancers.blogspot.com/ a space for news, hobby tips, battle reports and opinion on Lord of The Rings, Battlefleet Gothic and both warhammer systems.

Squire
 
Posts: 121
Joined: Sun Mar 27, 2011 11:45 pm

Re: 'Malware from Warseer' message?

Mon Apr 11, 2011 4:30 pm

Warseer has been fighting with this for a couple days now.

This is the first I have heard of the problem carrying over to other boards.

I haven't been able to read warseer on Firefox now for a day and half either.

Presumably the admins at Warseer are busy trying to figure out what the problem is and get rid of it.

User avatar
Standard Bearer
 
Posts: 2269
Joined: Sun Sep 20, 2009 7:47 pm
Location: Wanaka, Central Otago, New Zealand

Re: 'Malware from Warseer' message?

Mon Apr 11, 2011 8:06 pm

I've been getting that message too.
http://bdhobbymadness.blogspot.co.nz/

May the wind under your wings bear you to where the sun sails and the moon walks!

User avatar
Squire
 
Posts: 330
Joined: Mon Mar 08, 2010 10:35 am

Re: 'Malware from Warseer' message?

Mon Apr 11, 2011 11:01 pm

Yeah I started getting that one too yesterday; I've seen it happen to a few other sites in the past that have been completely safe.
My website: www.freewebs.com/necromancer7/ - Hope you enjoy my galleries :)

User avatar
Warrior
 
Posts: 841
Joined: Tue Sep 15, 2009 3:22 pm
Location: Nottingham, UK

Re: 'Malware from Warseer' message?

Mon Apr 11, 2011 11:23 pm

It's a bit of a weird one. There was a massive attack at the start of April which hit a helluvalot of websites, and attempted to infect them with malware. Warseer got hit a bit, but the infected code was taken out very sharply by their admins. However, it's still occasionally flagging on Google as infected, hence the warning. And (I'm guessing) because we have users on both sites, with similar content (username etc) it may be recognising that content as from Warseer. Hence the message.

For more info, read here...

http://www.zdnet.co.uk/news/security-th ... -40092370/

And here...

http://www.warseer.com/forums/showthread.php?t=299376

It's a little bit of an annoyance, but it isn't actually a problem with the site. I'll refresh the cache and hopefully, if everything's sorted by Warseer, it'll fix it.
James

Up for a game in Nottingham? Drop me a PM to arrange a battle!

User avatar
Standard Bearer
 
Posts: 2269
Joined: Sun Sep 20, 2009 7:47 pm
Location: Wanaka, Central Otago, New Zealand

Re: 'Malware from Warseer' message?

Tue Apr 12, 2011 4:38 am

my computer actually got infected by it when it happened.
http://bdhobbymadness.blogspot.co.nz/

May the wind under your wings bear you to where the sun sails and the moon walks!

User avatar
Standard Bearer
 
Posts: 2335
Joined: Mon Sep 14, 2009 7:47 am

Re: 'Malware from Warseer' message?

Tue Apr 12, 2011 8:43 am

I've had no problems with it.

Return to Site Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests